Introduction to Premiere Pro – Basics 1

Name_____________________________P_____

Importing your video clips, sound clips, still images.

File>Import>
 (browse to where your resources
are at and select them)
 They will appear in your project
pane once they are loaded.

Clipping a video clip
 Double clip on the resource you
want to edit in your project
pane.
 This resource will display in the
source monitor.
 Move the blue marker to where
you want to begin your clip
 Click on the icon to set In Point.

 Move the blue marker to where
you want to end your clip.
 Click on the icon to Set Out Point
 Now use the instructions to add a
resource to your timeline.
(below)
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Adding a clip, sound, or still image to the timeline
 Select the resource you
want from the project pane.

 If you marked an In and Out
point on the video, only the
marked range will be added.

 Drag it down to Video 1 in
the timeline pane.
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Using the Premiere Title Designer
Premiere's Title Designer is a utility which allows you to create
simple text titles for use in Premiere projects.
To open the Title Designer, select File > New > Title, or F9 on
your keyboard. The title window appears as pictured below.

By default, the background of the title composition area shows the current frame in the timeline (i.e. the position
of the scrubber). This allows you to see the video underneath the title as you create it. You can also select a
different frame for reference if you like.
The title composition area also shows the safe areas - the television safe area (outer rectangle) and the title
safe area (inner rectangle). For best results your title should fit inside the title safe area.
To add text, make sure the text tool is selected. Click in the title composition area and enter your text.
To alter the font style and other attributes, use the Object Style menu to the right of the window.



Fairly heavy fonts work best for television and video. Fonts with fine lines are harder to read and tend to
flicker.



You may want to add a stroke (border) and/or drop-shadow to the text. This makes the text easier to read
against the background.
When you have finished entering the text, you can select the move tool and reposition the title. You can also
right-click the text and select Align for more positioning options.
Once the file has been saved it will appear in the project window as a new item.
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Transitions in Adobe Premiere
This tutorial shows how to create transitions in Adobe
Premiere. (Note: For general information about
transitions, see Video Transitions.)
A transition is the way one shot changes to the next.
By default, if two clips are placed next to each other in
the timeline, the transition is a cut.
To make more interesting transitions such as
dissolves, wipes and effects, use the transitions
available in the Effects window (pictured right).
There are two types of transition: Video and audio. To
apply a transition, expand the Video Transitions or
Audio Transitions bin. Choose a transition to use.
Drag the desired transition to the timeline at the point
where the two clips join, as illustrated below.

Example

These two clips are placed next to each other in
the timeline. Before a transition is applied, the
transition is a cut.

Drag a video transition onto the cut. The timeline
will show where the transition will be placed.

When you release the mouse, the transition is
applied.
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Transitions and Handles
When creating transitions in Premiere, it's very important to understand the role of handles. Handles are extra
footage before the clip's in-point and after the clip's out-point. If you view a clip in the Preview monitor as
illustrated below, the handles are the areas in the timeline outside the darker grey. Handles are also known as
head material and tail material.

Obviously handles only exist if you have captured more footage than you are using in the timeline. If you are
using the entire duration of the captured clip, then there are no handles.
Assuming the clip does have handles, the handles are used to create the extra footage needed for the
transition.
The timeline below shows two clips with a video transition. Because footage from both clips is needed
throughout the transition, Premiere uses the tail material from Clip 1 and the head material from Clip 2 as
handles.

If a clip does not have handles there are various options:
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If one of the clips has handles, Premiere will automatically align the transition on the other clip rather than
the edit point.



If neither of the clips have handles, Premiere will repeat the last/first frame of the clips to make the
transition.



Try dragging the transition left and right in the timeline to get the best compromise between available
footage and repeated frames.
When a transition is used with repeated frames, diagonal warning strips are shown as illustrated below. In this
case Clip 3 lacks a handle, so the first frame of Clip 3 is repeated for the first half of the transition:

Tip: The split-screen view is very useful when dealing with limited handles (see next page).

Adjusting the Transition Settings
Once you have applied a transition, you can adjust it in various ways.
In the timeline you can drag the edges of the transition left and right to adjust the start and end points. You can
also drag the entire transition left and right. When you do this, the monitor window shows a split-screen
indicating the transition start/end points like so:

When you select the transition in the timeline and open the Effect Controls window, you will see more control
options. These options vary depending on the selected transition.
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Here are a few common transition settings...

Show Actual Sources
Only for the editor's reference, this shows the actual footage in the Effects Control window (instead of the
letters A and B).

Reverse
Plays the transition backward. For example, a wipe will play right to left instead of left to right.

Edge Selectors
If available, small arrows appear by the edges of the transition thumbnail in the Effect Controls
window. Click an Edge selector to change the transition's direction or orientation.

Start and End Sliders
Changes the start and end state of the transition. For example, you can set the wipe to begin already in frame.

Border Width
If the transition can have a border (e.g. wipe), this sets the border width. The default is none.

Border Colour
If the transition can have a border, this sets the border colour.

Anti-Aliasing Quality
Adjusts the smoothness (anti-aliasing) of the transition's edges.
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Using the Default Transitions in Adobe Premiere
Premiere has default video and audio transitions which can be added to clips in various ways. This can be
much more efficient if you use the same transitions a lot.
By default, these transitions are Cross-Dissolve for video and Constant Power (crossfade) for audio.

To Apply the Default Transition


Make sure the correct track is targeted (click the header at the start of the track).



Position the Current Time Indicator at the join between the two clips. To make this easier, you can use the
Next Edit and Previous Edit buttons in the Program Monitor view.



Choose Sequence > Apply Video Transition or Sequence > Apply Audio Transition.



Keyboard shortcuts are CTRL-D (video) and CTRL-SHIFT-D (audio). You can change these shortcuts by
selecting Edit > Keyboard Customization.

To Change the Default Transition
Open the Effects window (Window > Effects). Expand the Video Transitions or Audio Transitions bin. You
will notice that the default transition is indicated by a red border.
Select the desired transition. Click the options button (top right of the Effects window) and choose Set Default
Transition.

From this menu you can also select Default Transition Duration to change the length of the default
transition.

That's the end of this transition tutorial. For more information, see our Adobe Premiere Tutorials or join our
Video Discussion Forum.
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Adobe Premiere Effects
Premiere comes with a selection of video and audio
effects which can be added to clips. Effects allow you
to change the appearance of video or the sound of
audio in many ways, from simple adjustments such as
brightness and volume to complex special effects.
To see the available effects, open the effects window.
By default this is found in the project window. You can
also open it by selecting Window > Effects. To
create a new window for the effects, drag the Effects
tab away from the project window into an empty part
of the workspace.
Expand the Video Effects or Audio Effects bins. You
will see a selection of sub-folders containing effects in
various categories.
To apply an effect, drag the effect from the effects
window onto the clip in the timeline.
Once an effect has been applied, it will also appear in
the Effect Controls window (see next page).

Adobe Premiere Effect Controls Window
By default, the Effect Controls window is found next to the preview monitor in the monitor window. You can
view it by clicking the Effect Controls tab or selecting Window > Effect Controls from the main menu. Like
the Effects window, you can create a new window for effect controls by dragging the tab to an empty space in
the workspace.

www.mrjaffe.net

The Effect Controls window shows the effects for the currently selected clip in the timeline. As you select
different timeline clips, the Effect Controls window changes to show the applicable range of effects.
Fixed Effects are effects which are applied automatically to every clip. Fixed effects for video clips are Motion
and Opacity. The fixed effect for audio is Volume.
Other effects are known as Standard Effects and will appear below the fixed effects when applied to a clip.

Adjusting Effects
Note: Effects can be the same throughout the clip or they can be set to change over time. To learn how to
change an effect over time, see Premiere Keyframes.
To make changes to an effect, click the triangular button to expand it. You will see various controls which look
something like this example:



Effect Button: Toggles the effect on and off (without adjusting any of the values).



Toggle Animation Button: Turns keyframes on and off. Any existing keyframes will be deleted.



Expand: Expand/collapse controls for this effect.



Effect Name: The name of this effect.



Reset Effect Button: Resets the effect to it's default value at the Current Time Indicator (CTI). If the effect
has keyframes and the CTI is not on a keyframe, a new keyframe will be created.



Keyframe Navigation: The arrows jump between keyframes. The middle button creates (or removes)
keyframes at the CTI.



Effect Value: The value(s) of the effect. Some effects will have multiple values. Adjust the values by
dragging the slider, dragging the numerical value, or entering a numerical value.
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Exporting Video from Adobe Premiere Pro
This section shows how to export video clips using
Adobe Premiere Pro. You can export in a variety of
formats and it's important to choose the right one for
the job.
Export options can be found in the menu under File >
Export.
Important: Before exporting, make sure you have the
correct panel and source selected in the workspace.
For example, select the timeline panel to export the
timeline, or select the preview monitor to export a clip
shown there. If the export option is grayed out, you
don't have a clip or timeline selected.

AVI
To export as an AVI file, choose File > Export > Movie.
This creates a large file but is the best quality. Use this option for mastering purposes or if you want to be able
to edit the video later. For maximum quality, export as an uncompressed AVI (warning: very large files will
result!)

DVD
For output to DVD, choose File > Export > Export to Encore. This sends the selection to the separate
Encore application for DVD authoring.

Adobe Media Encoder
To export to a different format, choose File > Export > Adobe Media Encoder. The Export Settings window
opens:
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Choose a format from the drop-menu at the top right of the window. You can exports as: Flash, Windows
Media, Real Media, Quicktime, and a variety of MPEG formats including Blu-ray and H.264.
These options are more compressed, so they are smaller file sizes and lower quality. Use these options for
serving files on the Internet, mobile devices, or for minimizing storage requirements on disk.
The options for each encoding format are very similar. Choose the format you wish to use for more details:
Windows Media | Real Media | Quicktime | Flash

Export Windows Media Files in Adobe Premiere
Place your video clip in the Premiere timeline. From the File menu, select File > Export > Adobe Media
Encoder. The Export Settings window will appear. From the Format drop-menu select Windows Media.
The options in the rest of the window change to reflect this format.

From the Preset drop-menu select the preset which best matches your delivery platform. The example above
shows the NTSC Source to Download 256kbps setting, suitable for web browsers on a reasonably fast
connection.
To customize a preset or create your own, simply make a change to any of the options, then click the Save
icon to the right of the Preset menu.
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Metadata
To add metadata (information such as title, copyright, etc), click the flyout menu button to the right of the
Others tab, then select XMP Info.

Saving
When you're happy with the settings click OK. You will be prompted for a file name and location for the
encoded file. Windows Media files use a variety of extensions, the most common being .wmv.
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